Stream issue
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 20, 2018 - 20:44 CEST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jul 20, 2018 - 17:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jul 20, 2018 - 17:03 CEST
Identified
Due to the stream quality of the LMS competition, LMS live support is paused on our end until we resolve the issue.
Posted 9 months ago. Jul 20, 2018 - 14:29 CEST
This incident affected: Live API.