Live stream issue on LoL's European Masters
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 14 days ago. Apr 08, 2019 - 19:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Apr 08, 2019 - 18:54 CEST
Investigating
We are currently investigating this issue.
Posted 14 days ago. Apr 08, 2019 - 18:35 CEST
This incident affected: Live API.