Infrastructure issue
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 8 months ago. Jul 04, 2018 - 15:55 CEST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Jul 04, 2018 - 14:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jul 04, 2018 - 14:23 CEST
Update
The issue is caused by a network outage from Google Cloud
Posted 8 months ago. Jul 04, 2018 - 13:56 CEST
Identified
The issue is caused by a network outage from Google Cloud
Posted 8 months ago. Jul 04, 2018 - 13:45 CEST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Jul 04, 2018 - 12:44 CEST
This incident affected: Website, Rest API, Live API, and Google Cloud Platform Google Compute Engine.