Latency Issue
Incident Report for PandaScore
Resolved
The incident has been resolved! Users should no longer be experiencing increased latency.
Posted 11 months ago. Sep 25, 2018 - 17:50 CEST
Investigating
We are currently experiencing latency issues on our REST API, we're fixing this as soon as possible! All other services are working well.
Posted 11 months ago. Sep 25, 2018 - 17:08 CEST
This incident affected: Rest API.