Live API incident
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 9 months ago. Jun 07, 2018 - 02:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jun 07, 2018 - 02:08 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Jun 07, 2018 - 01:50 CEST
This incident affected: Live API.