Cloud networking issues
Incident Report for PandaScore
Resolved
This incident has been resolved
Posted 3 months ago. Mar 05, 2019 - 16:20 CET
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 05, 2019 - 12:07 CET
Monitoring
A fix has been implemented and now we are monitoring closely the next live matches.
Posted 3 months ago. Mar 05, 2019 - 12:06 CET
Identified
Due to cloud networking issues, our services are currently experiencing difficulties communicating with each other. Our tech team is currently doing everything it can to restore full functionality.
We understand that our product is time-sensitive and we apologize for any inconveniences caused by our downtime.
Posted 3 months ago. Mar 05, 2019 - 11:09 CET
This incident affected: Website, Rest API, Live API, and Google Cloud Platform Google Compute Engine.