Google Cloud Platform outage
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 7 months ago. Jul 18, 2018 - 00:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jul 17, 2018 - 21:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jul 17, 2018 - 21:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jul 17, 2018 - 21:31 CEST
This incident affected: Website, Rest API, Live API, and Google Cloud Platform Google Compute Engine.