Network issues
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 19, 2018 - 15:31 CET
Monitoring
It appears that there is an outage with Google Cloud Platform, our SQL engines stopped.
/cc @GCPcloud
Posted 2 months ago. Dec 19, 2018 - 15:28 CET
Investigating
We are experimenting a network outage, and are currently investigating this issue.
Posted 2 months ago. Dec 19, 2018 - 15:18 CET
This incident affected: Website, Rest API, and Live API.