Google networking issue
Incident Report for PandaScore
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2019 - 21:35 CET
Update
Main issues are seems to be resolved now, but live will still be very unstable. We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 08, 2019 - 09:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 08, 2019 - 06:14 CET
Identified
Due to Google networking issues, we're currently experimenting major outages.
Posted 3 months ago. Mar 08, 2019 - 04:14 CET
This incident affected: Website, Rest API, Live API, and Google Cloud Platform Google Compute Engine.